«

»

La seguridad de PS4 comprometida por un bug de Webkit

ps4

Un modder, de nombre CTurt, ha logrado vulnerar la seguridad de la PS4.

CTurt ha conseguido el logro a través de un agujero de seguridad en el WebKit. El fallo le ha permitido acceder directamente a la memoria RAM de la máquina, y obtener un volcado de la misma.
Se sabe que dicho bug está presente sólo en la versión 1.76 del firmware de la consola de Sony, pero esta situación permitirá seguro… estudiar el sistema con mayor detalle e incluso descubrir otros bugs presentes en las siguientes versiones.

En cualquier caso, hay que recordar que nada se ha confirmado respecto a una ruptura de cifrados o la obtención de acceso al kernel. Lo que no quiere decir que pueda producirse en el futuro.

En resumen, un bug permite leer la memoria de la PS4. De nuevo queda demostrado que no hay sistema 100% seguro.

Fuente

Enlace permanente a este artículo: https://actualidad.solcer.com/la-seguridad-de-ps4-comprometida-por-un-bug-de-webkit/

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Time limit is exhausted. Please reload CAPTCHA.

Novedades del sector tecnológico. (Ofrecido por los creadores del ERP Easy&Powerful - Sector Médico e Industrial)